Download of zip files are impacted.
Incident Report for GoCenter
Resolved
This incident has been resolved.
Posted Jun 01, 2020 - 21:19 UTC
Update
We are continuing to monitor for any further issues.
Posted Jun 01, 2020 - 20:59 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jun 01, 2020 - 20:50 UTC
Identified
go get is currently resulting in HTTP 403 error.

The issue has been identified and a fix is being implemented.

Info search, go.mod download, UI and the backend services needed to discover go modules, process go modules, validate go modules, and compute metadata continues to be functional.
Posted Jun 01, 2020 - 20:40 UTC
This incident affected: Proxy Service.